We were able to have three winners of 10k NX this month thanks to your support on our Patreon!
We're looking for other places to dump the extra money instead of raffles, do you have suggestions? Let us know!

Forum - Since yesterdays update, I cannot get into the game.

Jump to: navigation, search
Overview > Mabinogi > Technical Support > Since yesterdays update, I cannot get into the game.
[#1259]

Like the title says. I'm stuck at the launcher. Hitting "Play" does nothing really. The "button" becomes able to be "pushed" again shortly afterword.

Posted by Aiwaz2 on 4 May 2018 at 15:31.

Tried restarting your computer?

The main game forums might be better for this though.

Posted by Rydian on 5 May 2018 at 13:20.

I've read the main forums, and other Millitians are having the same problem as I am. No one has posted a solution, either. I've tried restarting, and running as admin, and it didn't help. Despite with the chat window says there is no one on live support on Sat. I dunno what to do. I just got my RK set dyed and upgraded like I want, and I dun wanna have to quit this game. There are others out there though.

Posted by Aiwaz2 on 5 May 2018 at 12:33.

The launcher updated for me today, so you might want to uninstall the launcher and install the new one from the site.

Posted by Rydian on 5 May 2018 at 15:38.

I already had the new launcher, but I did as you suggested. It still doesn't work.

They just updated the launcher not long ago, and worked fine. Why do they have to constantly be updating a damn launcher anyway? It was working fine before this update. Though other's were having this same problem before I did.

Posted by Aiwaz2 on 5 May 2018 at 13:27.
Edited by Aiwaz2 on 5 May 2018 at 13:43.

You might want to contact the help desk and submit a ticket instead of trying to use the live support chat. Also, as Rydian suggested, the main forums may be a better place to post something like this since a thread there is more likely to be noticed compared to here.

Aside from that, have you tried using the Repair Installation tool? It's located in the launcher settings under Game Configure.

Posted by Lalunae on May 5, 2018 at 22:27.

I've tried the repair installation tool, and nothing. I don't understand what the problem is. I've changed no settings, and it just doesn't work since the last update.

Posted by Aiwaz2 on 6 May 2018 at 20:03.

If you live in the US I'd recommend trying the steam version. Otherwise, there might be some info in the log files.

Navigate to the Nexon Launcher folder at: C:\Program files (x86)\Nexon\Nexon Launcher

Look for the files: nexon_runtime, nexon_runtime_debug, nexon_updater_debug, etc. If any are > 0 KB, you can look over them yourself (make sure your username and other sensitive info doesn't show up) and post them on Pastebin and link them here.

Posted by Kadalyn (administrator) on 7 May 2018 at 00:02.